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This document describes how to  

 

·  Connect to Discoverer 
·  Set up Discoverer with certain display defaults for your reports 
·  How to run  pre-built queries 
·  How to save queries if you change them for your own purposes 
·  How to print a report 
·  How to export the results of a query to Excel 
·  Helpful tips 
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Connecting to Discoverer 
 

1) Prior to connecting to Discoverer you should: 
a.  Disable all pop-up blockers you might have set through various 

programs on your computer (e.g. Internet Explorer, Google, AOL, 
AIM…) or you can hold down the “Ctrl” key on your computer while 
selecting a button or link that opens a new window. 

b. Make certain the security settings set for your default browser allow 
Active X controls and plug-ins to run (Tools > Internet Options > 
Security > Custom Level).  Call your Help Desk if you don’t know 
how to set browser options. 
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2) Connect to Discoverer. To connect to Discoverer,  
a. Enter the following URL in a browser:  http://discoverer.maine.edu 
b. Choose Start Discoverer 10g 
c. Sign in using your UMS id and password (unless your UMS id 

password has changed since the Financials Go-live on July 5th, 
2005. 

d. Choose a “connection.”  If you followed the instructions in Steps to 
Install and Connect Discoverer, you will have created a connection 
to the “GLSnap” data. If you have not installed Discoverer or 
created a connection, please read and follow that document. 
 
Remember that when you click on the connection, a second 
window opens. That window may not appear up front on your 

monitor. Check the toolbar (the Miscroft Toolbar with  on it) 
for an icon labeled http://spruce...or OracleBI…Click on it to bring it 
up on your monitor.) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Setting Workbook Defaults 
 
The first time you connect to Discoverer, you should set your workbook defaults. 
You will only need to do this the FIRST time, unless you wish to change the 
options later.  
 
All of these defaults are suggestions. You should feel free to experiment with 
other values for these options and customize the display as you wish. We 
recommend you start with these first. 
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When your connection to Discoverer is established, the Workbook Wizard  
screen opens:  
 

 

Click .    
 
 
From your Discoverer menu select Tools > Options . The Options screen will 

open (see next page). You will not need to hit  until you have finished 

making changes on each of the tabs below. When you finally click  you 
will leave the Options  screen. 
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1. General  options: 
1. In the Workbooks  section, select the “Ask for 

Confirmation” radio button. 
2. In the Measurement unit  section, select the drop-down 

arrow and choose “Inches.” 
 

2. Query Governor  options:       
 
 
 
 
 
 
 
 
 
 
 
 
 
      
 

1.  Enter “4000”,  or a number that is appropriate for your needs, in the 
Retrieve data incrementally in groups of:    field. 
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3. Sheet  options: 
1. Uncheck “show row numbers” in the Table headers  

section. You may find you want this on if you like row 
numbers on your reports. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Formats  options: No settings need to be adjusted. 
5. Advanced  options:  

1.  Check “Disable automatic querying from database…” in 
the Automatic Querying  section. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



UMS Financials            Steps to Run Discoverer Queries                                     7/5/2005 

                                                       Page 8 of 24 

6. EUL options:  
1. Make certain “GLSNAP_EUL10G” is selected for Select a 

default EUL .  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

2.  If it isn’t, choose it from the drop down selection box and 

click .  If you have changed other items on other 

pages, click   anyway! 
7. If you changed the EUL, you will need to connect again to 

Discoverer. Select File > Exit  to exit out of Discoverer. 
1. Re-Connect to Discoverer. From the Connect to  OracleBi 

Discoverer  window select your preset connection from 
the Choose Connection  section.  

2. Discoverer opens with the Workbook Wizard  screen 
displayed.  In the next section on Running a Pre-Built 
Query , you will find a section on using the Workbook 
Wizard . 

 
    

Running a Pre-Built Query 
 
There are two ways to run queries in Discoverer: the Workbook Wizard  and 
Open Workbook from Database .  The Workbook Wizard  appears whenever 
you connect to Discoverer. You will notice above that you clicked “Cancel” when 
the Workbook Wizard  appeared and you needed to edit your workbook settings.  
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You will use Open Workbook from Database  whenever you have edited 
defaults, or have finished with one query and want to run another. You will 
recognize the  Open Workbook from Database screen within the Workbook 
Wizard  as it is used there. 
 
 
Open Workbook from Database 
 
When you are done editing the default settings or closed a workbook (query) you 
will see the following page: 

 

 
 

1. Select File>Open from the Discoverer menu. The following page 
appears: 
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You will have more workbooks listed than you see here! 

 
2. Click on the   or double-click on the workbook name to open the 

workbook.  If a workbook has more than one worksheet, you will see 
the worksheets listed as below. (Note: Occasionally you will get the 
message “The workbook cannot be expanded.” If this happens, click 

 to run the report.) 
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Very often the worksheet name is the default name when there is only one in the 
workbook. The default name is “Sheet 1”. 
 
 
 

3) Select the Workbook: 
a. In the “Workbooks” section, double click on the query (worksheet) 

you want to run.  
 

OR 
 

b. Highlight the workbook or worksheet name and click .  
 
 
The message will display: 

 
 
 
 
 
 
 
 
 
 
 
 
 

b. Click either  or . If you click  the worksheet 
will remain empty. 

 
 

At this point, you are about to run the report and will need to provide parameters 
for the report. Go to the Parameters  section on page 15 for instructions. 
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Using the Workbook Wizard 
 
When you open Discoverer, the Workbook Wizard appears.  In the Workbook 
Wizard, you may choose between recently used Workbooks or browsing for other 
workbooks. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Choose a Query: 

If you wish to run a workbook in the “Recently used” list, double click 
on it to run it 

OR 

a) Click . The Open Workbook from Database  screen 
opens: 
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b) In the “Workbooks” section, double click on the query you want to 

run or click on it to highlight and click   . The message will 
display: 

 
Whether you’ve chosen a “recently used” workbook or chosen one by browsing, 
once you have chosen the workbook, the following message will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click either  or . 
 
Proceed to the Parameters section. 
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Parameters 
 

1) The workbook opens with the Edit Parameter Values  screen displayed: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

a. Click the Look Up value icon  adjacent to each field to select the 
desired value. The Select Value screen for that value opens: 
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b. Click on the value to select it and click   to enter the selected 
value in the “Selected Values” section. Or you may double click the 
value to select it. Or, if you know the value, such as 2004 for the 
Fiscal Year, you may type the values in directly without using the 
lookup. If you enter your own values, please remember that 
parameters are case sensitive (“ums08” will not return any values. 
You must enter “UMS08”). 
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   c. Click      when finished. 
 
   d. Follow the same procedure for the remaining parameters. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

e. When finished, click . Your report will automatically run 
and the results will display when finished. 

 

Saving a Query 
 
You do not need to save a query unless you want to customize it yourself. You 
may add totals, change the columns you wish to display or add page breaks. If 
you change the query, you will need to save it as your own. The parameters are 
not saved with the query, so if you want different parameter values, you do not 
need to save the query. 
 
NOTE: If you save the query as your own, you will not have the advantage of any 
changes or enhancements the query owner has made  to the shared query. 
 
 
The first time you try to save a Shared query, select File > Save As  from the 
Discoverer menu. 
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 The Save Workbook to Database  screen will open: 
 

a. Change the workbook name prior to saving it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you try to save the workbook without first changing the name the following 
message will appear:  
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In the future, you can run this report with the name you have saved it as. 
 

Printing the Report 
 
 
To print the report, you have two options: Print Preview  and Print . With both 
options you can preview and change the Page Setup . The major difference is 
that Print  will re-run the query if there are parameters for the query. The 
parameter page will appear and you may change the parameters. This option 
might be handy if you want the report printed using a number of different 
parameters. 
 
To Print your report, select File > Print Preview  from the Discoverer menu. Click 

the  button to make any necessary adjustments and then Click 

.  
 

Exporting the Report 
 
To Export your report select File > Export  from the Discoverer menu. 
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The Export  screen opens: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

a. Export process Step 1 : Click .  
 
 
b. Export process Step 2 : Select the Table drop-down arrow to 

select the format: 
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c. Click on the desired file type to select it. 

d. Click  to choose the Export destination. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

e. Once you select the location click . 
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f. Verify the correct file name appears in the Name field. 
 

 
 

g. When finished click . 
h. Export process Step 3 : Verify the correct parameters are entered. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

i. When finished click . 
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j. Export process Step 4 : Choose whether you want the process to 

be “Supervised” or “Unsupervised” and click . 
 
 
 
. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

k. When finished click . 

l. The Export Log  screen will open. Click          .   
 
      

   k. When the Export Log appears, click  . 
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Helpful Tips 
 
 
Re-running the Query 
 
You may have any number of reasons to re-run a query: change the parameters, 
add another column of data, etc. To re-run the query, you use the “recycle” 
symbol on the Discoverer Toolbar:  
 

 
 

 
 
 
 
Graphs and Text Area 
 
If you run the report and end up with a graph you don’t want, select View>Graph . 
Note the check mark beside Graph .  Select Graph  to turn off the graph. If you 
want a graph, select it to turn the graph on. 
 

 
 
If you wish to turn off the Text Area, use the View menu item and select Text 
Area to turn it off or on. 
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Using Different Workbooks in the Same Session 
 
You can close and open workbooks within Discoverer. If you are done with a 
workbook, you can choose File>Close . To open another workbook, choose 
File>Open  and follow the steps above to choose and run the workbook.  


